Mors has unexpectedly restarted.
Incident Report for Flying Sphinx
Resolved
Mors has been ticking along normally for a while now. Marking this incident as resolved. If you're still seeing problems, please do get in touch.
Posted 9 months ago. Aug 26, 2017 - 18:01 AEST
Monitoring
Mors is back up and running, and I'll keep an eye on things to confirm everything's running smoothly.
Posted 9 months ago. Aug 26, 2017 - 17:23 AEST
Identified
Mors has unexpectedly restarted, working on bringing the replacement up as quickly as possible.
Posted 9 months ago. Aug 26, 2017 - 17:00 AEST