Priapus's primary server unexpectedly restarted.
Incident Report for Flying Sphinx
Resolved
Both servers for Priapus running smoothly again.
Posted over 1 year ago. Aug 27, 2015 - 14:42 AEDT
Monitoring
Replacement's up and running, will keep an eye on things.
Posted over 1 year ago. Aug 27, 2015 - 14:24 AEDT
Identified
Have shifted over to the fallback server (this is why it exists!), and the replacement for the old primary will become the new fallback.
Posted over 1 year ago. Aug 27, 2015 - 14:06 AEDT