Wrong SSL Certificate
Incident Report for Flying Sphinx
Resolved
There was one more glitch from the certificate provider, but things have been smooth since, so marking this as resolved.
Posted about 1 month ago. Apr 20, 2018 - 16:21 AEST
Monitoring
Marking this issue as resolved given the certificate is now correct again. Will continue to monitor for any affected services.
Posted about 1 month ago. Apr 20, 2018 - 14:42 AEST
Identified
As part of some DNS changes, SSL requests for flying-sphinx.com were briefly returning an invalid certificate (lasting about 10 minutes). This has been resolved, but if you're seeing the problem persist, please do get in touch.
Posted about 1 month ago. Apr 20, 2018 - 14:41 AEST