Papaya API Backlog
Incident Report for Flying Sphinx
Resolved
Papaya's behaving properly again, so marking this as resolved.
Posted about 2 years ago. Jul 31, 2015 - 23:27 AEST
Monitoring
Queue backlog has been processed and things on Papaya are back to normal.
Posted about 2 years ago. Jul 31, 2015 - 23:15 AEST
Identified
Papaya's Sidekiq worker was in limbo and not processing any jobs (Sphinx daemons remained running). Fixing now.
Posted about 2 years ago. Jul 31, 2015 - 23:00 AEST