Averna unexpectedly restarting
Incident Report for Flying Sphinx
Resolved
All running smoothly, marking this issue as sorted. If anyone's seeing problems persist, do get in touch.
Posted about 1 year ago. Aug 11, 2017 - 08:59 AEST
Update
Previous update was slightly ahead of its time. *Now* searches and API calls are coming through correctly.
Posted about 1 year ago. Aug 11, 2017 - 08:40 AEST
Monitoring
New version of Averna is up and running, and affected customers should now find their apps auto-restarting with the new server details, and search and API requests should be functioning fine.
Posted about 1 year ago. Aug 11, 2017 - 08:29 AEST
Identified
Averna's decided to reboot itself. Currently bringing up a replacement instance.
Posted about 1 year ago. Aug 11, 2017 - 07:51 AEST