API Database is down
Incident Report for Flying Sphinx
Resolved
All running smoothly again.
Posted over 2 years ago. Feb 06, 2015 - 23:36 AEDT
Monitoring
Database returned to normal a while ago, API has been working reliably since. Keeping a close eye on things at the moment.
Posted over 2 years ago. Feb 06, 2015 - 22:48 AEDT
Investigating
Database for the API is currently having issues. Investigating. Search is not affected.
Posted over 2 years ago. Feb 06, 2015 - 21:27 AEDT