Unplanned Database Maintenance
Incident Report for Flying Sphinx
Resolved
No further issues noted, this upgrade is complete and all systems working as expected 👍
Posted about 1 year ago. Jun 12, 2017 - 12:10 AEST
Monitoring
The update is now done, API is up and running again.
Posted about 1 year ago. Jun 12, 2017 - 11:55 AEST
Identified
The database for the API is just being updated. This will result in a few minutes of downtime for the API, but search daemons will continue to function normally. Sorry for the unexpected interruption.
Posted about 1 year ago. Jun 12, 2017 - 11:50 AEST