Unexpected restart for Averna.
Incident Report for Flying Sphinx
Resolved
Everything's been running smoothly again. Sorry for the interruption.
Posted almost 2 years ago. Dec 17, 2015 - 10:27 AEDT
Monitoring
New Averna server is up and running, will keep an eye on things.
Posted almost 2 years ago. Dec 17, 2015 - 07:06 AEDT
Investigating
Working on getting a new server up now.
Posted almost 2 years ago. Dec 17, 2015 - 06:40 AEDT