Noticeable number of API timeouts
Incident Report for Flying Sphinx
Resolved
API's been smooth as silk since the fix, marking this as resolved. Thanks all for your patience.
Posted almost 2 years ago. Jun 07, 2015 - 12:29 AEST
Monitoring
The issue was isolated to a specific process and Memcache. Clearing the cache and restarting the process, and we're back to normal.
Posted almost 2 years ago. Jun 07, 2015 - 12:05 AEST
Investigating
There's been a noticeable increase in API requests timing out. Trying to figure out the cause of the problem. Sphinx daemons are unaffected.
Posted almost 2 years ago. Jun 07, 2015 - 11:56 AEST