Unexpected reboot of Averna
Incident Report for Flying Sphinx
Resolved
Averna's functioning normally, so this incident is resolved. If you're seeing any persisting issues, please get in touch.
Posted about 1 year ago. Apr 23, 2017 - 11:33 AEST
Monitoring
Averna's now booted back up and responding to search and indexing requests.
Posted about 1 year ago. Apr 23, 2017 - 11:10 AEST
Identified
Averna has unexpectedly rebooted. Bringing a replacement server online now…
Posted about 1 year ago. Apr 23, 2017 - 10:37 AEST