Robigus Primary just unexpectedly restarted
Incident Report for Flying Sphinx
Resolved
Everything's purring along as per normal. If you're seeing any issues, do get in touch.
Posted over 2 years ago. Feb 26, 2015 - 17:25 AEDT
Monitoring
Old failover is now ticking along as the primary, answering search queries and indexing data, and the new failover is now keeping its data up-to-date and waiting patiently, should it ever be called upon. I'll keep an eye on things though.
Posted over 2 years ago. Feb 26, 2015 - 16:56 AEDT
Identified
Just switching things over to the failover, and getting the new failover set up.
Posted over 2 years ago. Feb 26, 2015 - 16:39 AEDT