Robigus Unexpected Downtime
Incident Report for Flying Sphinx
Resolved
Considering this incident resolved - if anyone's having any issues, do get in touch.
Posted over 1 year ago. Jul 21, 2016 - 02:21 AEST
Monitoring
Replacement is in place, everything is operating as expected, shall keep an eye on things.
Posted over 1 year ago. Jul 20, 2016 - 23:12 AEST
Identified
Robigus has unexpectedly restarted. The fallback server is now being used by affected customers, and the replacement will act as the new fallback.
Posted over 1 year ago. Jul 20, 2016 - 22:24 AEST