Unexpected Decima restart
Incident Report for Flying Sphinx
Resolved
Decima's been ticking along fine now for a while. If you're seeing any persisting problems, do get in touch.
Posted 7 months ago. Oct 22, 2017 - 16:26 AEDT
Monitoring
Service is running as expected. Will keep an eye on things.
Posted 7 months ago. Oct 22, 2017 - 15:24 AEDT
Identified
Bringing a new Decima server up as a replacement.
Posted 7 months ago. Oct 22, 2017 - 14:51 AEDT