Carmenta is down
Incident Report for Flying Sphinx
Resolved
Everything's now back to normal. Will make sure such fixes don't get delayed so badly again!

If anyone's still seeing problems persist, please get in touch.
Posted 29 days ago. Sep 21, 2018 - 18:45 AEST
Monitoring
A new server for Carmenta is running, affected customers should find things are working now. Continuing to monitor to confirm that the issue is resolved.
Posted 29 days ago. Sep 21, 2018 - 18:24 AEST
Identified
Greatly delayed alert, but Carmenta has unexpectedly restarted itself and crashed halfway through the process. Working on getting a replacement sorted now, expected resolution in 40 minutes.
Posted 29 days ago. Sep 21, 2018 - 17:52 AEST
This incident affected: Carmenta.