Priapus Primary Server down
Incident Report for Flying Sphinx
Resolved
Considering this resolved: Priapus' fallback server has been operating normally, as has the new backup server. If any customers are seeing issues persist, please do get in touch.
Posted 10 months ago. Sep 17, 2016 - 05:03 AEST
Monitoring
Replacement backup server is now up. Things are running as expected (i.e. smoothly).
Posted 10 months ago. Sep 17, 2016 - 04:53 AEST
Identified
Priapus' primary server has unexpectedly restart. The backup server has now been promoted to primary (so any connection issues should no longer be happening), and a replacement is being booted up as the new backup.
Posted 10 months ago. Sep 17, 2016 - 04:42 AEST