Connection issues on Rusina
Incident Report for Flying Sphinx
Resolved
Everything's working as expected again.
Posted 10 months ago. Feb 04, 2017 - 01:57 AEDT
Monitoring
Original server is now fixed as well, no further errors.
Posted 10 months ago. Feb 04, 2017 - 01:53 AEDT
Identified
Found the problem, switched affected customers over to a failover server, and working on a fix.
Posted 10 months ago. Feb 04, 2017 - 01:23 AEDT
Investigating
Getting reports of search connections not working on Rusina, currently debugging.
Posted 10 months ago. Feb 04, 2017 - 01:06 AEDT