Decima's restarted unexpectedly.
Incident Report for Flying Sphinx
Resolved
Decima's running smoothly again. Considering this issue resolved,
Posted about 2 years ago. Aug 27, 2015 - 17:38 AEST
Monitoring
Thanks auto-correct, but I really did mean Decima, not December. Decima is now back online and handling both search queries and indexing calls.
Posted about 2 years ago. Aug 27, 2015 - 17:28 AEST
Identified
Replacement is booting up.
Posted about 2 years ago. Aug 27, 2015 - 17:02 AEST