Averna has unexpectedly restart.
Incident Report for Flying Sphinx
Resolved
Okay, all seems fine. Marking this incident as resolved.
Posted 10 months ago. Sep 21, 2016 - 00:01 AEST
Monitoring
Averna's now up and running again. Keeping an eye on things, but if you see any problems persisting, do let me know.
Posted 10 months ago. Sep 20, 2016 - 23:47 AEST
Update
Work is continuing to bring the server back up.
Posted 10 months ago. Sep 20, 2016 - 23:16 AEST
Identified
Working on bringing it back up right now.
Posted 10 months ago. Sep 20, 2016 - 22:40 AEST