Pumpkin unexpectedly restarting.
Incident Report for Flying Sphinx
Resolved
No issues noticed, everything is back to normal. If any customers are seeing issues persist, do get in touch.
Posted 12 months ago. Oct 09, 2016 - 22:29 AEDT
Monitoring
Pumpkin's back up and running. Shall keep an eye on things to ensure everything's running smoothly again.
Posted 12 months ago. Oct 09, 2016 - 22:02 AEDT
Identified
Working on bringing a replacement up.
Posted 12 months ago. Oct 09, 2016 - 21:35 AEDT