Increased timeouts for API
Incident Report for Flying Sphinx
Resolved
The original problem was related to Memcache, which is now behaving again. I'll keep an eye on things, but the API has returned to its usual speedy self.
Posted over 1 year ago. Oct 07, 2015 - 04:36 AEDT
Monitoring
API response times are back to normal now. If anyone's seeing sustained problems, do get in touch.
Posted over 1 year ago. Oct 07, 2015 - 04:20 AEDT
Investigating
Looking into why the the API is responding with timeouts to most API requests. Have increased capacity and the worst is over, but still investigating to confirm it's resolved properly.
Posted over 1 year ago. Oct 07, 2015 - 04:12 AEDT