Carmenta unexpectedly restarting
Incident Report for Flying Sphinx
Resolved
The server's behaviour has been back to normal for a while now, thanks for your patience.
Posted over 1 year ago. Dec 12, 2015 - 18:26 AEDT
Monitoring
Server's up and running again. If anyone's still seeing issues, do get in touch.
Posted over 1 year ago. Dec 12, 2015 - 16:34 AEDT
Update
New server is taking a bit longer than expected, working through those issues and hoping to have everything back in 30 minutes or so.
Posted over 1 year ago. Dec 12, 2015 - 15:51 AEDT
Identified
Working on a fix.
Posted over 1 year ago. Dec 12, 2015 - 15:11 AEDT