Averna restarted.
Incident Report for Flying Sphinx
Resolved
Averna's all good. If you're seeing any persistent issues, do get in touch.
Posted 5 months ago. Dec 21, 2017 - 18:57 AEDT
Monitoring
Averna's back to normal, but keeping an eye on things to ensure all is smooth.
Posted 5 months ago. Dec 21, 2017 - 18:38 AEDT
Identified
Averna has unexpectedly shut down. Working on bringing it back up now.
Posted 5 months ago. Dec 21, 2017 - 17:44 AEDT