Unexpected Carmenta downtime
Incident Report for Flying Sphinx
Resolved
Searches and indexing are operating as expected on Carmenta. I'm marking this incident as resolved, but as always: if you're seeing sustained issues, please do get in touch.
Posted 6 months ago. Dec 07, 2017 - 13:41 AEDT
Monitoring
Carmenta's running again, I'll keep an eye to confirm behaviour is normal.
Posted 6 months ago. Dec 07, 2017 - 13:29 AEDT
Identified
Carmenta has unexpectedly rebooted itself. Working on bringing a replacement up.
Posted 6 months ago. Dec 07, 2017 - 13:09 AEDT