Mors is unexpectedly rebooting.
Incident Report for Flying Sphinx
Resolved
All is running smoothly. If anyone's still seeing connection issues, do get in touch.
Posted 11 months ago. Dec 28, 2016 - 15:46 AEDT
Monitoring
Mors is now back up and running. Keeping an eye on things to make sure behaviour has returned to normal.
Posted 11 months ago. Dec 28, 2016 - 15:29 AEDT
Investigating
Mors has unexpectedly rebooted itself. Looking into getting it back up and running as quickly as possible.
Posted 11 months ago. Dec 28, 2016 - 14:54 AEDT