Mors unexpectedly restarting
Incident Report for Flying Sphinx
Resolved
Okay, Mors is back to normal, responding to index and search requests.
Posted over 2 years ago. Feb 02, 2015 - 07:42 AEDT
Monitoring
Mors is back up and running.
Posted over 2 years ago. Feb 02, 2015 - 07:34 AEDT
Update
AWS is taking its time this morning... this is going to take a little longer than I'd hoped. Expecting 30-60 minutes from this point.
Posted over 2 years ago. Feb 02, 2015 - 06:57 AEDT
Identified
It's booting up again now... hopefully this won't take too long to resolve.
Posted over 2 years ago. Feb 02, 2015 - 06:30 AEDT