Priapus Primary is restarting
Incident Report for Flying Sphinx
Resolved
Everything's back to normal, this incident is now resolved.
Posted 5 months ago. Jul 06, 2017 - 14:55 AEST
Monitoring
New secondary server is up for priapus.
Posted 5 months ago. Jul 06, 2017 - 14:51 AEST
Identified
The primary priapus server has just unexpectedly restarted. The affected customers have been switched over to the secondary (failover) server. I'll work on getting the old primary rebooted as the new secondary.
Posted 5 months ago. Jul 06, 2017 - 14:20 AEST