Database/API issue
Incident Report for Flying Sphinx
Resolved
API and the database are running as expected, so marking this as resolved.
Posted over 2 years ago. May 28, 2015 - 01:43 AEST
Monitoring
Errors have subsided, but will keep a close eye on things.
Posted over 2 years ago. May 28, 2015 - 01:24 AEST
Investigating
Seeing a significant number of errors coming through API requests, related to the database. Working on a fix.
Posted over 2 years ago. May 28, 2015 - 01:12 AEST