New Robigus primary is having issues…
Incident Report for Flying Sphinx
Resolved
No further issues have cropped up, everything's back to working smoothly, so this issue is considered resolved. If anyone's still seeing problems on their side, please do get in touch.
Posted Jul 03, 2020 - 08:31 AEST
Monitoring
The old primary is now in a happy state (and thus can be considered the new failover). The new primary is serving queries and processing API requests without any issues. Keeping an eye on things.
Posted Jul 03, 2020 - 08:18 AEST
Identified
The primary that was switched over to yesterday is having some teething issues, so I've shifted affected customers over to the new failover instead while things are fixed up. Everything should already be working again, and I'll get the underlying problem fixed.
Posted Jul 03, 2020 - 08:00 AEST
This incident affected: Robigus.