Unexpected server crash: Mors
Incident Report for Flying Sphinx
Resolved
No further issues have cropped up. This incident is resolved.
Posted Sep 14, 2024 - 06:52 AEST
Monitoring
Sphinx daemons and all other services are now running as expected. Please get in touch if problems are persisting.
Posted Sep 14, 2024 - 02:39 AEST
Identified
A server is now booted, working on restoring Sphinx daemons.
Posted Sep 14, 2024 - 02:26 AEST
Investigating
The Mors server has unexpectedly crashed, working on bringing up a replacement.
Posted Sep 14, 2024 - 02:20 AEST
This incident affected: Mors.