Robigus primary server has stopped responding
Incident Report for Flying Sphinx
Resolved
All systems are back to normal now.
Posted Jul 14, 2021 - 13:12 AEST
Monitoring
New failover is now running. If any customers are seeing issues persist, please do get in touch.
Posted Jul 14, 2021 - 12:57 AEST
Identified
The primary server for Robigus has stopped responding unexpectedly. Impacted customers have been switched over to the failover server, and should have search queries working again. A new failover will be created shortly.
Posted Jul 14, 2021 - 11:46 AEST
This incident affected: Robigus.