API requests are failing due to a third-party issue.
Incident Report for Flying Sphinx
Resolved
All functionality has returned to normal. Thanks for your patience, and if you're finding any problems are persisting, please do get in touch.
Posted Nov 07, 2022 - 13:30 AEDT
Monitoring
The third-party has implemented a fix, errors on our side have stopped but will continue to monitor the situation.
Posted Nov 07, 2022 - 13:02 AEDT
Identified
We're seeing a failure from an essential third-party API which is stopping our own requests from working - actions that involve reindexing or restarting Sphinx daemons aren't being completed. Search requests are not impacted by this change, though.

The issue has been raised with the third-party vendor, and we're hoping for a swift resolution.
Posted Nov 07, 2022 - 11:33 AEDT
This incident affected: API.