Averna has crashed.
Incident Report for Flying Sphinx
Resolved
This issue is now resolved: Averna's returned to operating smoothly. If you're still seeing issues, please get into touch.
Posted 7 months ago. Jan 25, 2019 - 09:27 AEDT
Monitoring
Replacement is up and running, with indexing and search requests responding accordingly.
Posted 7 months ago. Jan 25, 2019 - 09:12 AEDT
Identified
Averna has crashed, currently bringing up a replacement server.
Posted 7 months ago. Jan 25, 2019 - 09:05 AEDT
This incident affected: Averna.