Robigus temporarily not responding.
Incident Report for Flying Sphinx
Resolved
The incident has been resolved, all services are functioning as expected. If you're seeing any lingering issues, please do get in touch!
Posted Mar 03, 2021 - 14:48 AEDT
Monitoring
The robigus server had stopped responding, but fixes have been applied, things should be working again, but monitoring the situation to confirm.
Posted Mar 03, 2021 - 14:39 AEDT
This incident affected: Robigus.