Lime Rebooted
Incident Report for Flying Sphinx
Resolved
Lime has returned to being fully operational. If any customers are seeing issues persist, please do get in touch.
Posted 3 months ago. Jun 06, 2019 - 10:34 AEST
Monitoring
Lime unexpectedly restarted (possibly due to a broader issue in eu-west-1), but came back up within a few minutes with all Sphinx daemons. Everything is back to normal.
Posted 3 months ago. Jun 06, 2019 - 10:31 AEST
This incident affected: Lime.