Robigus primary has failed.

Incident Report for Flying Sphinx

Resolved

Everything's continuing to work as expected, this issue is considered resolved. Please get in touch if you're finding any problems persist.
Posted Jul 02, 2020 - 05:37 AEST

Monitoring

Robigus replacement failover is set up, and search queries and API calls should be operating normally for all customers.
Posted Jul 02, 2020 - 05:29 AEST

Identified

The primary server for Robigus has failed unexpectedly. Impacted customers have now been switched to the failover server, and search requests should be being served again. A new failover is now being prepared.
Posted Jul 02, 2020 - 05:02 AEST
This incident affected: Robigus.