Mors is not responding.
Incident Report for Flying Sphinx
Resolved
This incident has been resolved, and all systems are operating as expected. If you're finding any problems persisting, do get in touch.
Posted Nov 05, 2019 - 00:53 AEDT
Monitoring
The new Mors instance is in place and responding to API calls and search queries.
Posted Nov 05, 2019 - 00:39 AEDT
Investigating
The current More instance is not responding, so a replacement server is being fired up to take its place.
Posted Nov 05, 2019 - 00:29 AEDT
This incident affected: Mors.