Averna has unexpectedly restart.
Incident Report for Flying Sphinx
Resolved
Behaviour has returned to normal. Marking this incident as resolved, but if you see any persisting problems, please get in touch.
Posted about 1 year ago. Oct 15, 2017 - 04:14 AEDT
Monitoring
Averna is now running again. Keeping an eye on things.
Posted about 1 year ago. Oct 15, 2017 - 04:05 AEDT
Identified
Working on bringing averna back to normal.
Posted about 1 year ago. Oct 15, 2017 - 03:36 AEDT