DNS resolution issues
Incident Report for Flying Sphinx
Resolved
There have been no further disruptions, this incident is considered resolved.
Posted Apr 14, 2020 - 21:14 AEST
Monitoring
Our DNS provider has fixed the issue and API requests are now working again.
Posted Apr 14, 2020 - 20:42 AEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2020 - 19:15 AEST
Identified
Our DNS provider is having issues from their European node that impacts Lime (the server for our eu-west customers). Searching should remain unaffected, but API requests for indexing and other daemon actions are currently failing. We've been in touch with the DNS provider, and expect there'll be a resolution soon.
Posted Apr 14, 2020 - 19:14 AEST
This incident affected: Lime.