Issues with requesting actions
Incident Report for Flying Sphinx
Resolved
This issue is now resolved. If you're seeing any persistent problems, please do get in touch.
Posted 11 months ago. Dec 29, 2017 - 23:45 AEDT
Monitoring
Maintenance has finished, behaviour remains as expected.
Posted 11 months ago. Dec 29, 2017 - 23:34 AEDT
Identified
While general server maintenance was happening, a bug was introduced for API actions. This has been fixed, and behaviour has returned to normal. Search daemons/requests were unaffected.
Posted 11 months ago. Dec 29, 2017 - 23:26 AEDT