Averna is not responding
Incident Report for Flying Sphinx
Resolved
Everything's operating as expected again. Please get in touch if you're finding that's not the case for you!
Posted 5 months ago. Nov 22, 2018 - 04:19 AEDT
Monitoring
New instance for averna is now up and running.
Posted 5 months ago. Nov 22, 2018 - 04:11 AEDT
Investigating
Working on getting it restored.
Posted 5 months ago. Nov 22, 2018 - 04:02 AEDT
This incident affected: Averna.