Robigus Primary Server has stopped responding.
Incident Report for Flying Sphinx
Resolved
Robigus has a new secondary server (with the old secondary working smoothly as the new primary). Everything should be responding as expected now - do get in touch if any issues are still cropping up.
Posted Sep 18, 2019 - 11:34 AEST
Identified
We've switched over to the secondary server, so customers should have queries and API calls working again. The cause of the initial issue is not yet clear.
Posted Sep 18, 2019 - 08:30 AEST
This incident affected: Robigus.