Robigus was temporarily overloaded.
Incident Report for Flying Sphinx
Resolved
New failover is standing by, everything should be functioning properly. Please get in touch if that's not the case.
Posted Sep 05, 2020 - 08:56 AEST
Update
The primary Robigus server has gotten worse, so the failover has been promoted as the new primary, with all affected customers migrated. If you're still seeing issues, please get in touch. A new failover server is now being prepared.
Posted Sep 05, 2020 - 08:39 AEST
Monitoring
Robigus was temporarily overloaded, but is now responding to search requests and API calls. Further investigation is underway to determine the initial cause of the problem.
Posted Sep 05, 2020 - 07:47 AEST
This incident affected: Robigus.