Unexpected Robigus downtime
Incident Report for Flying Sphinx
Resolved
Everything's back to normal - but if any customers are still coming across issues, please get in touch.
Posted Aug 26, 2020 - 09:31 AEST
Monitoring
The new failover is in place, the new primary is running as expected.
Posted Aug 26, 2020 - 09:16 AEST
Identified
The primary server for Robigus-hosted customers has stopped responding unexpectedly, so the failover has now been promoted (and is actively serving search queries). A new failover will be set up.
Posted Aug 26, 2020 - 08:38 AEST
This incident affected: Robigus.